FlyLife Forum Help & Digital Breathing Rather Heavy Sighs . . .

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #867386

    Mitta
    Participant

    It really is doing my head in . . . .

    Why, when I check the box that says, ‘Remember Me’, do I find I have to log in every time I come to these pages?

    I’m a grumpy old coot and if you waste my time, you’ll hear from me – and this is wasting my time.

    Argh!!!!!

    #867390

    aybe
    Participant

    Whenever i’ve logged in that box is already checked?

    #867395

    Moderator 3
    Keymaster
    This reply has been set as private.
    #867402

    Mitta
    Participant

    It’s weird.

    When I first arrive at the page, the ‘Remember Me’ box is already checked and when previously leaving the page, I don’t ‘log out’ – I simply move to another web-page/web-site.

    One of those gremlin type things that appear to only follow Jimmy and me. I can tell you though, it’s highly annoying and the explosions that do occur, occur here at my desk.

    Dang it, there goes the coffee/beer/wine/cocktail . . . . again . . . . all over the desk!

    A Maniacal Mitta

    #867403

    oldpiscator
    Participant

    Regularly happens with me as well.

    #867405

    Moderator 3
    Keymaster

    It’s a browser setting/personal device/security issue.

    #867408

    jimmyellenberger
    Participant

    Let’s see here…

    Browser setting- Thats where you decide to keep yer hands in their pockets when visiting Essential Flyfishing.

    Personal device- Thats a batphone in my world, though the Z-axis comes pretty close.

    Security issue- Thats trying to find either the bloody batphone or the car keys.

    This is why some threads have a limited lifespan. Something to do with limited education by all accounts.

    Mitta will need to come up with his own excuse. At least it does remember my login, just not when to do it. Oh.. and I only ever use the one device, so heaven only knows why or how it gets confused.

    Poor Mr. Mod… I do think I owe him a few beers

    Jimmy

    #867412

    oldpiscator
    Participant

    I thought a Personal Device was something you bought at Chemist Warehouse !

    #867416

    Moderator 3
    Keymaster

    It’s a browser setting/personal device/security issue.

    It is NOT forum related. You need to look at settings elsewhere on whatever you are using to access the forum!

    #867420

    jimmyellenberger
    Participant

    OK… got that. I know it wont matter a rats to you boss, so please understand that I will just login again whenever necessary. I take a philosophical view on these things… for instance, there was a time when there was no Forum at all.

    I would rather not go back to those times.

    Regards…Jimmy

    #867433

    Mitta
    Participant

    It confounds me . . . and I have no excuses.

    I’m using my Macbook Pro (OS up to the minute) and Safari as a search engine. As for settings and how they are set, it’s not an area to which I go. Bog standard as far as I understand.

    I ‘travel’ all over the w.w.w. and do not appear to have the same difficulty anywhere else. Logins are always automatic for me as I save the details and also check ‘Remember Me’ boxes.

    Maybe I don’t drink enough . . . if I up the intake, do you think it will assist?

    A soon to be muddled, muddied Mitta.

     

    #867440

    flylife
    Moderator

    Do you know any young people?

    #867445

    oldpiscator
    Participant

    Rather strange that I don’t have this problem with any other of the forums I am on ?

    #867447

    woody-wood
    Participant

    I use various devices depending whether at work, home or travelling, iPhone, iPad, Mac & windows.

    The forum randomly logs me out of each device. Sometimes I just re log in ok and sometimes I have to look for bikes, fire hydrants or buses.

    Doesnt seem to be any logic just random occurrences.

     

    #867459

    Peter Gibson
    Participant

    I agree, seems to be no rhyme or reason why this Forum does not remember users. I consider myself a very experienced user of forums and cloud based services, and I log in from a variety of browsers, and I am pretty sure this one is not behaving properly. Telling us it’s a problem at our end with our settings doesn’t cut any ice with me…that’s just a classic fob off.

     

     

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.